azcontrol - Product Support, User Support, Budgets is back up – Incident details

All systems operational

Product Support, User Support, Budgets is back up

Resolved
Major outage
Started 6 days agoLasted 10 minutes

Affected

Product Support

Major outage from 1:58 PM to 2:08 PM

Budgets

Major outage from 1:58 PM to 2:08 PM

User Support

Major outage from 1:58 PM to 2:08 PM

Updates
  • Resolved
    UTC
    Resolved
    Product Support, User Support, Budgets has been restored by an automated process.
  • Investigating
    UTC
    Investigating
    Product Support, User Support, Budgets are down at the moment.Product Support, User Support, Budgets are down at the moment. We are investigating the cause, apologize for any inconvenience.