azcontrol - Login, Product Support, Academy, Budgets, User Support is back up – Incident details

All systems operational

Login, Product Support, Academy, Budgets, User Support is back up

Resolved
Major outage
Started 2 months agoLasted 5 minutes

Affected

Login

Operational from 2:56 PM to 2:56 PM, Major outage from 2:56 PM to 3:01 PM

Product Support

Operational from 2:56 PM to 2:56 PM, Major outage from 2:56 PM to 3:01 PM

Academy

Operational from 2:56 PM to 2:56 PM, Major outage from 2:56 PM to 3:01 PM

Budgets

Operational from 2:56 PM to 2:56 PM, Major outage from 2:56 PM to 3:01 PM

User Support

Operational from 2:56 PM to 2:56 PM, Major outage from 2:56 PM to 3:01 PM

Updates
  • Resolved
    Resolved
    Login, Product Support, Academy, Budgets, User Support has been restored by an automated process.
  • Investigating
    Investigating
    Login, Product Support, Academy, Budgets, User Support are down at the moment. We are investigating the cause, apologize for any inconvenience.