azcontrol - Product Support, User Support is back up – Incident details

All systems operational

Product Support, User Support is back up

Resolved
Degraded performance
Started 7 days agoLasted 5 minutes

Affected

Product Support

Operational from 10:11 PM to 10:11 PM, Degraded performance from 10:11 PM to 10:15 PM, Operational from 10:15 PM to 10:15 PM

User Support

Operational from 10:11 PM to 10:11 PM, Degraded performance from 10:11 PM to 10:15 PM, Operational from 10:15 PM to 10:15 PM

Updates
  • Resolved
    Resolved

    Product Support, User Support has been restored by an automated process.

  • Investigating
    Investigating

    Product Support, User Support are experiencing high latency. We are investigating the cause, apologize for any inconvenience.