azcontrol - Academy, Budgets, Login, User Support is back up – Incident details

All systems operational

Academy, Budgets, Login, User Support is back up

Resolved
Degraded performance
Started 3 months agoLasted 5 minutes

Affected

Login

Operational from 11:30 AM to 11:30 AM, Degraded performance from 11:30 AM to 11:35 AM

Academy

Operational from 11:30 AM to 11:30 AM, Degraded performance from 11:30 AM to 11:35 AM

Budgets

Operational from 11:30 AM to 11:30 AM, Degraded performance from 11:30 AM to 11:35 AM

User Support

Operational from 11:30 AM to 11:30 AM, Degraded performance from 11:30 AM to 11:35 AM

Updates
  • Resolved
    Resolved

    Academy, Budgets, Login, User Support has been restored by an automated process.

  • Investigating
    Investigating

    Academy, Budgets, Login, User Support are experiencing high latency. We are investigating the cause, apologize for any inconvenience.